Lotus Elan

performance

PostPost by: jens maudal » Sun Nov 12, 2006 11:00 am

My Lotus +2 have 2 symtomes concerning
acceleration.

1) especialy when cold it dyes when trying
to make a hill start. Its only a very small
hill next to my house. When i back into the
road and start driving the egine dies, even
when i ref it up before letting the clutch out
it dies down. I end up having to back down the
hill and start from there to catch up some speed.

2) it seems to have a flat spot, when i reach 1500
on the tach it halts and then slowely pick up until
the tach is reading 2000, then its back in in bussiness
and ok.

I cant figure out what causes this flatspot.

Regards
jens
jens maudal
 

PostPost by: daves56 » Sun Nov 12, 2006 11:20 pm

Sounds like it's running lean. My +2 ran the same way after the rebuild until I rejetted the Stromberg carbs. It should perform better if you pull the choke out slightly.

Dave S.
daves56
Second Gear
Second Gear
 
Posts: 151
Joined: 13 Oct 2003

PostPost by: rgh0 » Mon Nov 13, 2006 9:45 am

Jens

What sort of carbs do you have?

Webers or Strombergs are not like fuel injection that inject fuel at
high pressure and always has good fuel vaporisation. With carbs the
engine must be hot for full vaporisation of the fuel in the air
mixture especially at large throttle openings. The Webers are more
sensitive than Strombergs to this but it occurs in both. This has
become more relevant in recent years as fuel formulations have been
made with lower vaporisation ( lower Reid vapor pressure) to reduce
pollution as this is possible now that most engines are fuel injected.

When starting from cold and immediately going up a hill it requires a
full throttle opening at low revs, this results in poor fuel
vaporisation, the mixture goes lean as the fuel drops out as liquid on
the walls of the inlet tract and the engine stumbles and does not
pull. I have exactly the same symptoms on my plus 2 as the drive out
of my house is a 3 in 1 slope for the first 50 metres. Use of choke
helps as it adds more fuel or just wait a couple of minutes until the
engine warms up. If your in a hurry you can rev the engine and slip the
clutch so you have relatively low throttle opening at high revs to get
good fuel vaporisation but this does not do the clutch much good.

The flat spot if it occurs in a warm Weber / Dellortor carb engine is
most likely related to the transition from idle to main jets, read the
posts and files at yahoo site "Sidedraft_central" for help at solving
this problem

regards
Rohan
User avatar
rgh0
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 6871
Joined: 22 Sep 2003
Location: Melbourne, Australia

PostPost by: jens maudal » Mon Nov 13, 2006 12:17 pm

Thanks Rohan!

I run webers.
I will have a look at yahoo.

cheers

jens
jens maudal
 

Total Online:

Users browsing this forum: No registered users and 13 guests