Lotus Elan

My Elan S3 DHC restoration thread (warning: picture heavy)

PostPost by: tomjones20194 » Sun Nov 04, 2018 10:45 pm

Yes - I had the box off while I was rebuilding the fuel pump , master cylinders, etc. I’ve put it back on now for driving.
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: TeeJay » Mon Nov 05, 2018 9:23 am

tomjones20194 wrote:Here is a link:

https://youtu.be/jvMnKWuynNc


Tom, thanks for the link.
Trevor
1968 Elan +2 50/0173
User avatar
TeeJay
Third Gear
Third Gear
 
Posts: 438
Joined: 30 May 2007
Location: Ranton, Nr Stafford. UK

PostPost by: tomjones20194 » Sun Nov 11, 2018 10:04 pm

Received my new parts from RD Enterprises earlier this week. Bought a used right front caliper, rebuild kit, upper and lower radiator hoses and a new fuel filler grommet.

My car has been on jack stands since Tuesday because I was hoping to rebuild the calipers earlier this week. Well family and work kept me busy so didn’t get to it until today. I woke up early and busted my a$$ to get the calipers rebuilt, reinstalled, brakes bled (thanks to my daughter for helping bleed the brakes) and wheels back on the car so I could get to a local meetup.

Here are a couple of pictures of the rebuild.
First calipers off.

ae97ba69-a859-410b-b853-200fe1020ccf.jpeg and


Couldn’t get piston out of one of them so welded in a bolt and used a strip of metal stock with a hole drilled in it and nut to screw the piston out.

10b4f8b0-072e-48a6-b957-e5b7789fce64.jpeg and


Here is one of the rebuilt calipers halves

74984c0c-ef80-4099-8f10-ea7794c18f09.jpeg and


My local Lotus car club hosted their annual Get Your Lotus Out (GYLO) get together this morning. This is their 16th year and the event ran from 10-12 this morning. Finally got the car back together. So I booked it over to the meeting location. I arrived at 1130. Just in time to meet a few folks and get a few pictures! Enjoy!

35e24d2b-551d-4289-b7f3-a01011af4c93.jpeg and


22c1cbc6-c904-451c-a8a7-3d1d2eb29bc4.jpeg and


49dd0a9e-8392-4861-bce8-bb8c83566de7.jpeg and


c79ba2bd-bb82-4630-a27a-82a81f203eac.jpeg and


c799a932-b5a0-4436-a861-0ebf60d2aab1.jpeg and


da326d72-d077-41e7-ba9a-75b6c3a6db55.jpeg and
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: tomjones20194 » Fri Nov 16, 2018 5:00 pm

A little more progress this week. I changed the upper and lower radiator hoses and flushed and filled with coolant again. The upper hose had dry rot and leaked a little.

Old upper hose versus new upper hose.

96f7a2a1-c6d4-4fb6-b41f-406dbabb0656.jpeg and


Also ordered and received new tires. I went with Maxxis MA-202s which are an all-season tire. I mountain bike and really like Maxxis brand tires. So thought I’d give them a go for my Lotus. Will report back after I’ve had a chance to put some miles on them.

Old tires had plenty of tread but were dry rotten and had flat spots. Local shop here mounted and balanced the new tires. Apparently one of the rims is bent (has a wobble) but it balanced up. So hopefully it will not vibrate when driving.

Eventually I plan to have the rims refurbished- stripped, straightened and painted. But they’ll do for now.

3063c30d-4681-4f33-a66e-a13cebf5a72e.jpeg and


24b642b3-972e-48cf-8436-598c25f2543a.jpeg and


On my list for this weekend is to drain and fill the rear diff, remove the old carpet and give the interior a good wash and drive it.
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: tomjones20194 » Sat Nov 17, 2018 9:32 pm

Here’s a couple of pictures with the new tires on.

18625aeb-4c3a-4aa9-bfe3-45f78426d7f2.jpeg and


59022fb7-f98d-4f0f-b01b-824cc5cfbeb0.jpeg and
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: tomjones20194 » Thu Nov 22, 2018 8:34 pm

Folks -

I need help identifying these relays and whether they are original or have been replaced with alternate parts. I suspect the latter for at least one of them since there is a jumper wire on it. See pics below.

This first one controls the headlights. It is located under the dash near the steering shaft. What is the original part number? There is not one on the relay. There is also a jumper wire connected so I suspect it is not original. Wire colors are solid blue, blue/brown and yellow/blue.

4bd5ab93-438a-4cae-b5b4-aba7ee330a60.jpeg and


2f5145b9-a0c6-49bf-ba14-fceeec78c752.jpeg and


Next are two relays on the inner left front fender well just in front of the radiator. I have no idea what these are for. I’ve tried disconnecting various wires and testing for voltages while turning on various systems, e.g., lights, signals, etc., but have not been able to measure any volts. The headlights still work when these are disconnected so not sure what they do. The rectangular one has 4-pins but only three wires connected. Colors are solid blue, white/blue and blue/yellow.

4c135781-91e6-41c8-85c3-2c925984f71f.jpeg and


This next one is just below the rectangular one but is a cylinder. Has two wires connected to it. Wire colors are blue/black and blue/yellow.

b18cb7fc-9397-4591-bebb-d09f7064ca6f.jpeg and


There looks to be a grounding point just above these relays too. There are 3 or 4 wires connected to the ground. See below.

9ff5cee7-f552-47f9-a882-ea5c23a8df62.jpeg and


I suspect a number of changes have been made to the original wiring layout. Any suggestions figuring this out are appreciated.
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: nmauduit » Fri Nov 23, 2018 8:48 am

Fwiw here is a photo of that area of my '68 Federal S4se before restoration (I don't remember all of it from the top of my head, but I think at least the 2 ones nearest to the radiator were original)

img-20130904-00743.jpg and
Fed S4 relays
S4SE 36/8198
User avatar
nmauduit
Fourth Gear
Fourth Gear
 
Posts: 980
Joined: 02 Sep 2013
Location: France

PostPost by: tomjones20194 » Sat Nov 24, 2018 2:33 pm

Thanks for the pictures. I'm pretty sure that I've figured the wiring out. I'm planning to do away with the flasher relay as we can't use that feature here in the US. This will simplify the wiring and clean things up a bit.
tomjones20194
First Gear
First Gear
 
Posts: 35
Joined: 13 Sep 2018
Location: Reston, VA USA

PostPost by: pharriso » Sat Nov 24, 2018 3:53 pm

tomjones20194 wrote:Thanks for the pictures. I'm pretty sure that I've figured the wiring out. I'm planning to do away with the flasher relay as we can't use that feature here in the US. This will simplify the wiring and clean things up a bit.


Not sure what you mean by that, it was a standard feature on all Federal S4s & Sprints.
Phil Harrison
1972 Elan Sprint 0260K
User avatar
pharriso
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2434
Joined: 15 Sep 2010
Location: Long Island NY, USA
Previous

Total Online:

Users browsing this forum: No registered users and 13 guests