Lotus Elan

Brise reduction starter

PostPost by: richardl46 » Mon Jan 07, 2019 6:55 pm

The PO fitted a Brise M892909AXG starter some 10 years ago, although the car has only done 1,500 miles since.
The forward outer edge of the ring gear has been chewed away by the starter, as though the pinion had made contact whilst the engine was running. I could of course revert to the original Lucas starter that came with the car as that only makes contact with the back of the ring gear; which is fitted with the chamfers on the leading edge of the teeth.
Anyone had a similar experience with the Brise? Thanks Richard
Attachments
img_6679.jpg and
richardl46
First Gear
First Gear
 
Posts: 28
Joined: 17 Sep 2014
Location: Notts, UK

PostPost by: promotor » Mon Jan 07, 2019 7:35 pm

Are you saying that the ring gear that is fitted has chamfers on both the clutch and engine side?

Looks like there is a cut mark on your flywheel where a previous ring gear has been cut off - perhaps a new ring gear has been fitted incorrectly?

I have no experience of a Brise starter - are they are "pre-engaged" type of starter?
promotor
Third Gear
Third Gear
 
Posts: 462
Joined: 16 Mar 2012
Location: Derbyshire, U.K.

PostPost by: Frogelan » Mon Jan 07, 2019 9:55 pm

I'm not a specialist in this subject - rather a newbie - however, when I bought my starter motor from Cambridge Motorsport parts, I was specifically asked to do some measurements so that the start pinion would engage fully.

The pinion was then shimmed to fit (I'm not sure how...I'm going to get around to fitting it soon).

Might I suggest you start again, and call Jon Savage of Cambridge Motorsport Parts 01462 684300 in Letchworth Garden City, Herts...just 26 miles from Cheshunt. I have known Jon on and off for 30 years but I'm not on commission!
1965 Lotus Elan S2 26/4022 (originally Dutchess Lotus East, PA and NJ Area, USA)
Frogelan
Third Gear
Third Gear
 
Posts: 239
Joined: 03 Jul 2017
Location: Paris, France

PostPost by: richardl46 » Mon Jan 07, 2019 10:30 pm

Thanks for the replies. A new ring gear with chamfers front and rear was fitted at the same time as the starter. I see in older posts that the position of the chamfer in relation to direction of travel may not be critical. This particular Brise model is not pre-engage and just appears to throw in from the front, rather than rear as the Lucas. I can see no provision for shimming the pinion and it must eventually engage fully to turn the engine over.
I do wonder why the PO bothered with the expense of the Brise, as the engine is not modified or high compression.

I bought the car in Nov '18 and it had been run for only 150+ miles each year for the last 10 years. Knowing how fuel deteriorates, carbs dry out, and the amount of churning needed to refill the carbs with the standard fuel pump; I am not surprised the starter has had a hard life. The bell housing has some metal filings that look quite recent, so maybe something happened just prior to the auction where I bought the car.

Thanks again, Richard
richardl46
First Gear
First Gear
 
Posts: 28
Joined: 17 Sep 2014
Location: Notts, UK

PostPost by: Mazzini » Mon Jan 07, 2019 10:43 pm

I had a similar issue with a Brise unit. The bolts that held the starter together were too long and thin and allowed the motor to flex when cranking the engine over, don't know if they've changed the design since then.
User avatar
Mazzini
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1607
Joined: 11 Dec 2010
Location: NE UK

PostPost by: avro » Mon Jan 07, 2019 11:56 pm

Richard

As the type of starter ring gear fitted to this flywheel has a chamfer to both sides, it can be fitted either way depending on the type of starter being used. Looking at the picture l can tell by the position of the chamfer on the back of the ring gear that the chamfer on the front is on the correct side of the teeth when a conventional inertia starter motor is being used. The action of the inertia starter is to engage the gears by pulling the bendix gear into the flywheel from the clutch side. However the action of the Brise starter motor is to push the bendix gear in from the engine side. Perhaps this requires the starter ring gear to be fitted the other way around so the chamfer is on the correct side .

Cheers
Nick
Last edited by avro on Tue Jan 08, 2019 1:04 am, edited 1 time in total.
avro
First Gear
First Gear
 
Posts: 46
Joined: 19 Aug 2011
Location: Bristol, UK.

PostPost by: gus » Tue Jan 08, 2019 12:35 am

There is no need to reverse the ring gear, new starters do not need the lead in to function

There is no reason not to reverse the ring gear if you have it apart and are never going back to inertial

I would think you would hear the starter if it was failing to disengage.

Usually it does it immediately on return after starting
gus
Fourth Gear
Fourth Gear
 
Posts: 589
Joined: 05 May 2011

PostPost by: Elanintheforest » Tue Jan 08, 2019 8:55 am

Richard, I can suggest a nice simple fix....replace the Brise with a standard starter motor!

I bought an Escort Twincam a few years back which had been fitted with a Brise because of poor starting. It sounded like a chainsaw cutting through metal when it was operated, although it did tun the engine over OK.

The new standard starter motor turns the engine over just as quickly and it sounds right as luckily the ring gear hadn't been messed up.

I talked with Brise and they said it should work fine and no ring gear changes are required. Others say the ring gear has to be chamfered on both sides...one for inertia and one for pre-engaged, and I gave up because the noise was just horrendous. One thing is for sure, the Brise isn't required on a road car engine, even with a high level of tuning.

Put it on ebay and you'll get more back for it than you'll pay for a new standard starter motor, as there's always someone who thinks their bad starting is due to the poor design of the old Lucas starter!

Mark
User avatar
Elanintheforest
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2816
Joined: 04 Oct 2005
Location: Forest Of Dean, Gloucestershire

PostPost by: richardl46 » Tue Jan 08, 2019 8:46 pm

Plenty of sound advice as usual. A strong reason for me buying an Elan was the support provided by this forum.

I have the original starter and the ring gear teeth are fine where that will engage.
As suggested by Mark the Brise can go on ebay. At a current list price of £365 + vat it should make a useful contribution towards the rebore and crank grind presently under way.

Thanks to all, Richard
richardl46
First Gear
First Gear
 
Posts: 28
Joined: 17 Sep 2014
Location: Notts, UK

PostPost by: StressCraxx » Tue Jan 08, 2019 9:32 pm

There is nothing wrong with the original genuine Lucas rebuilt starter. It's important the brushes are good and bushings and shaft are not worn to the point the pinion crashes or jams on the ring gear. I had several over the years and they worked well. When the bushes and commutator wore out, I bought another Lucas rebuilt. I went to the Tilton reduction starter when I couldn't find a genuine rebuilt Lucas starter.

I have no experience with the Brise reduction starter, but I do have experience with ones built by Tilton. They are an adaptation of a Hitachi starter. I found the internals to be loosely clearanced during manufacture. The result was a loose pinion gear that would gnash against the flywheel. I complained to Tilton customer service. Their response: "We built it right. It's a racing part and there is no warranty."

So I voted with my wallet and spent my money elsewhere. I installed a Denso based starter (Gustofson) and no issues since 1995.

Edit: What I see on the photo of your ring gear is the pinion tooth engagement appears to be well outside the pitch line of the ring gear. The pitch lines of both the ring gear and the pinion must line up with each other to work properly. In other words, the starter pinion is spaced radially too far away from the ring gear. It could be the fit of the starter housing to the bell housing and dust shield which acts as the fit registration. It does appear the pinion engages 3/4 of the way across the ring gear teeth which should be adequate.
There is no cure for Lotus, only treatment.
User avatar
StressCraxx
Fourth Gear
Fourth Gear
 
Posts: 881
Joined: 26 Sep 2003
Location: San Francisco Bay Area, California

PostPost by: Slowtus » Wed Jan 09, 2019 2:26 am

StressCraxx wrote:There is nothing wrong with the original genuine Lucas rebuilt starter.


For what it is, whether genuine or rebuilt :D

That starter weighs about the same as two, perhaps three newborns. It is heavy and it it is lengthy which is where the issue typically arises.

Physics takes over.

The bolts look for a little freedom, they gain a little breathing space, wiggle and twist and eventually gravity determines that the starter should relax and sag.

It does, it tilts and the starter begins the flywheel munching process.

The best thing all of us can ever do with these engines, regardless of which Lotus they are installed in is to replace them with a significantly lighter and inherently more efficient JAPANESE starter motor.

May require sandwich plates, a bit of 'lecky work etc but once done - typically forgotten about.
Slowtus
Second Gear
Second Gear
 
Posts: 77
Joined: 22 Sep 2017
Location: Canada

PostPost by: 2cams70 » Wed Jan 09, 2019 4:42 am

No - It's just a matter of using a torque wrench to tighten the bolts to the correct value! Properly stretched they won't come loose. I agree - nothing wrong with the Lucas starter. Part of the car's English character and don't you just love the whizzing sound they make when the engine kicks back!
1970 Ford Escort Twin Cam
1972 Ford Escort GT1600 Twin Cam
1980 Ford Escort 2.0 Ghia
Peugeot 505 GTI Wagons (5spdx1) (Autox1)
2015 Honda City 5spd.
2cams70
Third Gear
Third Gear
 
Posts: 389
Joined: 10 Jun 2015
Location: Australia

PostPost by: gav » Wed Jan 09, 2019 5:58 am

For what its worth, I've been using a Brise concentric starter for years with no problems at all

It looks like a Lucas one in shape and is in a solid casting.

Gavin
One day I'll work out how to keep skin on my hands
User avatar
gav
Third Gear
Third Gear
 
Posts: 357
Joined: 26 Jan 2004
Location: Hertfordshire UK

PostPost by: englishmaninwales » Wed Jan 09, 2019 9:41 am

Just try dealing with Brise to get spares when the starter motor fails :lol: Stick with the Lucas and other fixing advice given above and your plan to sell the Brise.
Malcolm
1966 Elan S3 Coupe
1994 Caterham 7
englishmaninwales
Third Gear
Third Gear
 
Posts: 402
Joined: 26 Jul 2013
Location: Ruthin North Wales

PostPost by: 69S4 » Wed Jan 09, 2019 11:01 am

I'm must say I'm surprised to read the 'back to Lucas' posts as replacing mine (Luke rather than Brise) was one of the changes I've never regretted doing. All the characteristics that made the Lucas starter 'difficult' - low cranking speed, throwout at the slightest provocation etc have gone and I have a lot more confidence that the car will actually start.

Hot starting in particular has been hugely improved. With the Lucas starter the instant one cylinder even half fired it would throw the bendix out (with accompanying whining soundtrack) and you'd have to start again, and again, and again... There have been times when it was quicker to bump start the car than wait for the starter to work. No going back for me, I'd rather fit a starting handle than the Lucas set up.
Stuart Holding
Thame UK / Alpe D'Huez France
69 S4 FHC
69S4
Fourth Gear
Fourth Gear
 
Posts: 938
Joined: 23 Sep 2004
Location: nr Oxford UK
Next

Total Online:

Users browsing this forum: gjz30075, mrdoow, oldchieft, redskatejbf and 18 guests