Lotus Elan

Steering vibration.

PostPost by: McBiter » Mon Jul 02, 2018 2:29 pm

While it's more than possible it's the UJs another possibility is the bearings.
Some years ago both my brother and I ran 525e BMWs and suffered similar symptoms, namely an annoying vibration.
I suffered mine but my brother replaced both the bearing and discs since simply re-balancing the wheel did not make any improvement.

I did work and I'd accept this is not conclusive but agree that tyre imbalance is unlikely at this speed.

Good luck
McBiter
New-tral
 
Posts: 9
Joined: 15 Sep 2009
Location: Kent, UK

PostPost by: JonB » Tue Jul 03, 2018 6:44 am

Had the same thing on mine - vibration at motorway speeds. Turned out to be the front wheel bearings. Tightened them up a tad and problem solved.
1973 Elan Plus 2S 130/5 - UK - Chassis 50/1115L
JonB
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1205
Joined: 14 Nov 2017
Location: South Coast, UK

PostPost by: Chancer » Tue Jul 03, 2018 10:25 am

Front wheel bearing, probably the right front, when you steer right it unloads the wheel and the amplitude of oscillation increases, if it were a rumbling noise it would the the left front bearing load increasing.
Chancer
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1388
Joined: 20 Mar 2012
Location: Northern France/ Sussex UK

PostPost by: davidj » Tue Jul 03, 2018 12:00 pm

Interestingly I have a vibration problem at 70 as well. Living with it at the moment as the car rarely gets above 60 (!) but would be interested to know the cause.

David
davidj
Third Gear
Third Gear
 
Posts: 247
Joined: 09 Apr 2008
Previous

Total Online:

Users browsing this forum: No registered users and 8 guests