Lotus Elan

The Saga of 26/4623

PostPost by: Quart Meg Miles » Thu Jan 03, 2019 5:25 pm

ericbushby wrote:The sender which goes from 30 ohms to 230 ohms is for the later type fuel gauge. I did not think these were used before about 1967.

Agreed, so presumably it now has an alternator. Ignore my gauge setting up procedure!
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.

Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Fourth Gear
Fourth Gear
 
Posts: 853
Joined: 03 Oct 2012
Location: West Sussex, UK (South coast)

PostPost by: benymazz » Fri Jan 04, 2019 4:35 pm

This is interesting.

The car is still running a positive earth with a generator (dynamo). There is no stabilizer on the back of the tachometer, but if it's possible that it's been located elsewhere in the wiring I have not looked. I clearly have a mismatched sender, possibly in more ways than one. I have the FG type fuel gauge, so it should be a 0-90 ohm sender, but I measured it last night and it went from 20 to 255 ohms. So, I think I have two options:

1) The right way: Spring the $75-$100 for a new, original sender.
2) The cheap way: Provided that the fuel gauge can be adjusted so that it reads empty for 20 ohms and full at about 90 (probably a long shot) I should just be able to put a 140 ohm resistor in parallel with the sending unit. When the sending unit is at 255 ohms, this lowers the equivalent resistance of the circuit to 90 ohms.

Anyone have any thoughts about my earlier post re: rear springs?

Edit: Some additional thoughts. What confuses me is still that I swear the gauge was reading pretty accurately between full and 1/2 of a tank, which is not consistent with expected performance of a 20-255 ohm sender. I would expect that with a real half of a tank, the sender should have pegged the gauge right out reading full because it would have been giving ~140 ohms, far greater than the standard 90 ohms for full.

Another detail that might be relevant or just a "they all do that", but at idle (and probably while driving as well but not as perceptible with the motion of the car) even when the car was completely stationary for several minutes and there was no fuel sloshing in the tank the needle still "wobbled" slightly from side to side. This might be consistent with a lack of a voltage stabilizer?

I'm getting the feeling that I'm at the point where making further conjectures and speculations isn't worth the time, it's better to just wait until I have the dash put back in and the gauges wired back up and can get actual data using the actual sender. There could be many factors (incorrect sender, sender arm bent at poor angle, bad fuel gauge, internally rewired fuel gauge if somehow it had been manipulated to work with this sender, adjustments on the fuel gauge) or just one, and I can't really whittle that list down until I can get empirical test data. I can't bench test because I don't have a functioning power supply, although if I was desperate I guess I could connect a 9v and 1.5v battery and test with that...
1965 S2 26/4623 Carmen Red
Life is like a sewer—what you get out of it depends on what you put into it.
benymazz
First Gear
First Gear
 
Posts: 48
Joined: 11 Jul 2016
Location: Clifton Park, NY

PostPost by: Quart Meg Miles » Fri Jan 04, 2019 5:15 pm

benymazz wrote:This is interesting.

The car is still running a positive earth with a generator (dynamo).

2) The cheap way: Provided that the fuel gauge can be adjusted so that it reads empty for 20 ohms and full at about 90 (probably a long shot) I should just be able to put a 140 ohm resistor in parallel with the sending unit. When the sending unit is at 255 ohms, this lowers the equivalent resistance of the circuit to 90 ohms.

The later sender is high resistance at Empty, so unless you can reverse the connections to the rheostat ends inside the sender you're stuck. Your 140 Ohms parallel resistor would then work though the scale would be very sensitive near Empty and compressed near Full.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.

Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Fourth Gear
Fourth Gear
 
Posts: 853
Joined: 03 Oct 2012
Location: West Sussex, UK (South coast)

PostPost by: vxah » Fri Jan 04, 2019 5:33 pm

Sorry if I misunderstand but, what about the little device that Spiyda design make? I have used them before and Chris there is very helpful!

https://www.spiyda.com/fuel-gauge-wizard-mk3.html
vxah
Third Gear
Third Gear
 
Posts: 230
Joined: 08 Nov 2012
Location: Cambridge UK

PostPost by: Quart Meg Miles » Fri Jan 04, 2019 5:57 pm

vxah wrote:Sorry if I misunderstand but, what about the little device that Spiyda design make? I have used them before and Chris there is very helpful!

https://www.spiyda.com/fuel-gauge-wizard-mk3.html

Negative earth only. Although the device could be fitted the right way up for itself (Ground to Elan battery, +12 supply to Elan ground) I don't know what it would make of the sender being wired to it's +12 supply!

It might be cheaper at £44 than the correct sender but is it just another bit to get or go wrong? Ring Chris?
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.

Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Fourth Gear
Fourth Gear
 
Posts: 853
Joined: 03 Oct 2012
Location: West Sussex, UK (South coast)

PostPost by: benymazz » Fri Jan 04, 2019 6:04 pm

Quart Meg Miles wrote:The later sender is high resistance at Empty, so unless you can reverse the connections to the rheostat ends inside the sender you're stuck. Your 140 Ohms parallel resistor would then work though the scale would be very sensitive near Empty and compressed near Full.


My plan was to rotate the sender 180 degrees and install it upside down, you can decide if you want it low resistance at full or empty :lol:

I'd rather have it responsive at empty than at full, that is the important end of the range after all :|

As Meg already said, I have the negative earth problem with that gadget. I'd also have to pay for shipping from the UK to the US, dollar to pound conversion rate, etc... it would make more sense for me to just get a new sender from the usual suspects, plug and go.
1965 S2 26/4623 Carmen Red
Life is like a sewer—what you get out of it depends on what you put into it.
benymazz
First Gear
First Gear
 
Posts: 48
Joined: 11 Jul 2016
Location: Clifton Park, NY

PostPost by: ericbushby » Fri Jan 04, 2019 6:28 pm

If we assume that you have the early type gauge and it is working correctly then in my opinion the best action is to buy the correct 90 ohm sender. They are now available again and you will have the correct arrangement installed.
We often discuss the previous owners. Remember there will be a next owner too. He will say that the sender was upside down and the wrong type and had been botched with resistors.
I know because I have said all that.
Also it is not satisfactory to shunt a variable resistor with a fixed resistor as you will not achieve a linear scale. Try calculating at say 20, 50 and 80 percent and you will see what I mean.
Let us know what you decide and how it worked out.
Eric in Burnley
S3SE DHC
ericbushby
Fourth Gear
Fourth Gear
 
Posts: 714
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: Quart Meg Miles » Fri Jan 04, 2019 9:52 pm

It's not a linear scale anyway, Eric, ¼ full mark is about 1 gallon instead of 2½. I didn't think that the sender was symmetrical so it's a clever idea and I'm ashamed that I didn't think of it and provided that the new owner is told about it it's up to him whether it's important. Meanwhile, our lad can get on with the job without further expense.
Meg

26/4088 1965 S1½ Old and scruffy but in perfect working order; the car too.

Put your money where your mouse is, click on "Support LotusElan.net" below.
User avatar
Quart Meg Miles
Fourth Gear
Fourth Gear
 
Posts: 853
Joined: 03 Oct 2012
Location: West Sussex, UK (South coast)

PostPost by: ericbushby » Fri Jan 04, 2019 11:35 pm

I agree he can do as he wants, it is just my opinion. My quarter mark is two gallons with no reserve at zero.
Eric
ericbushby
Fourth Gear
Fourth Gear
 
Posts: 714
Joined: 13 Jun 2011
Location: east lancashire

PostPost by: mbell » Sat Jan 05, 2019 12:52 am

On the spring, I agree with your theory. Probably a mod to get a higher spring rate using what was available at the time.

It doesn't sound particular safe if the spring isn't held at full droop. So I would be looking to correct it before putting the car in the road, probably by fitting different springs closer to correct spec. I'd also look at the the shocks closely while I had it apart.
'73 +2 130/5 RHD, now on the road and very slowly rolling though a "restoration"
mbell
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1343
Joined: 07 Jun 2013
Location: Austin, TX (UK Ex-pat)

PostPost by: benymazz » Wed Jan 23, 2019 2:59 am

Haven't gotten much done in the past 3 weeks, but an update:

    -Finished rebuilding and painting right rear caliper
    -Disassembled left rear caliper, cleaned and prepped for painting. Should be painted and back together within the next couple of days.
    -Took off hood "hinge" support arms, derusted, and painted
    -Test fitted the new door panels, and suffice it to say that the fit isn't exactly Swiss watch. I'm not going to touch any fitment problems until the left hand door sill steel reinforcement has been restored though.
    -Filled and sanded some more of the hard top, it's getting close to being ready for paint
    -Set preload on front wheel bearings and put front wheels back on (hooray!)
    -Removed left driveshaft
    -Disconnected differential from prop shaft and loosened all mounting bolts
    -Tried undoing the bolts holding the left wishbone in but one of the blasted half-head bolts is seized in its bushing and shows no signs of moving. I'm going to try again tomorrow and hopefully I'll get to a point where I can get the diff out.
    -To put the earlier discussion to rest, I decided to get the proper sending unit to match the gauge and not bodger anything.

Of course, another couple of pictures of 4623 through the years.
Attachments
0059.jpg and
July 1965, shortly before the car was shipped to the States
0064.jpg and
Schenectady, New York - March 1966, shortly after the car was recovered in the States
1965 S2 26/4623 Carmen Red
Life is like a sewer—what you get out of it depends on what you put into it.
benymazz
First Gear
First Gear
 
Posts: 48
Joined: 11 Jul 2016
Location: Clifton Park, NY

PostPost by: trw99 » Tue May 28, 2019 3:38 pm

Ben, thank you for all this, which I have just read for the first time. For some inexplicable reason I missed this thread when you first posted last year.

In your first post you mentioned you wanted the record of your fathers car to be perpetuated for the future. I can assure you that I have recorded the historical information against the VIN for your car in my Elan records. I regularly liaise with Andy Graham at the factory and will also ensure he has a copy. I also keep scans of original factory paperwork related to all Elans so, if you wish, I would be happy to receive any such from you for the sake of posterity too.

Tim

PS By the way, how's the resto coming along?
User avatar
trw99
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 2703
Joined: 31 Dec 2003
Location: Essex/Herts border, UK

PostPost by: benymazz » Tue May 28, 2019 4:15 pm

Tim,

Thanks for your response. Yes, I have recorded that information in your records. I have also been in contact with Andy Graham and have given him some documents (such as the scan of the original invoice from the factory). I will send this to you as well.

The restoration is coming along fantastically. As I'm exiting high school on my way to college I have been busy with standardized testing, applications for financial aid, and so on over the previous few weeks and despite my desires have not found time to post an update to this thread, but here's the short version:

My Elan returned to the road on 4/22/2019 and since then I have put almost 600 miles on it with no major difficulties. The small difficulties have included undesirable levels of water intrusion around the doors (which I made a post about already), a major oil leak due to a compromised gasket where the front cover mates with the sump, a moderate oil leak due to me being an idiot and stripping out the threads for one sump bolt on the rear main seal carrier (rope seals, hooray!), a screw that inexplicably fell out of the generator casing and was making a racket as it rattled around and occasionally kissed the generator rotor (thought it was the water pump bearing at first which darkened my mood severely), and a lack of tension on the water pump/generator belt leaving me stranded at a girl's house needing a jump start :oops:

However, all of these problems were presented and rectified within the first two weeks after I got it back on the road. In the last three weeks I have had no problems whatsoever with the possible exception of crap valve guides making their presence known with the well-known blue smoke on acceleration and startup. I didn't have time to rebuild my other engine before my self-imposed deadline for getting the Elan back on the road due to getting frozen out of my garage for half of January and all of February. So the old road engine went straight back whence it came and I am planning to start assembly of the other engine in about a week.

I will try to document the various work that I did on the car over the winter and spring in the next few weeks in detail here but I can't promise anything. I have logged all of the work done, parts replaced, etc, in my notebook, but I'd like to document procedures and such here.

It sure makes one heck of a car to park next to the WRX's, Camaro's, Golf GTI's, Mustang's, etc., that my "go-fast" friends drive to school though! A friend and I stayed late the other night and we decided to take a picture of my car and his (an '06 Pontiac Solstice) before we went to go get dinner. Yes, it's a good sized parking lot and no, we weren't running parking lot autocrosses!
Attachments
img_8489.jpg and
1965 S2 26/4623 Carmen Red
Life is like a sewer—what you get out of it depends on what you put into it.
benymazz
First Gear
First Gear
 
Posts: 48
Joined: 11 Jul 2016
Location: Clifton Park, NY
Previous

Total Online:

Users browsing this forum: No registered users and 3 guests