Lotus Elan

Loss of compression in number 4

PostPost by: peterlotuselan » Mon Jun 17, 2019 8:06 am

Dear all, recently had my 1970 series 4 Elan in the garage and they did some work which required taking the engine out, but they also carried out a compression test when they were trying to tune it and seems no.4 is seriously low (abt 40-50), they reckoned it is probably the shims for the valves in no.4. Anybody have this problem before? Any ideas? I also have noticed fuel coming from the trumpet of number 4 barrel on the carbs but I am expecting this is because the fuel is not being pushed into the cylinder and burnt?

Any thoughts/suggestions please?
peterlotuselan
New-tral
 
Posts: 11
Joined: 03 Jun 2016
Location: Southend on Sea

PostPost by: Geoffers71 » Mon Jun 17, 2019 8:34 am

I've had this issue with no 4 cylinder and found that there were problems with the shimming that meant that the valves were not fully closing. Long story that I've talked about on here previously. This of course meant that compression was low on that cylinder. You need to check the shims and clearances of the valves on the offending cylinders. Hope this helps and the problem is not too severe. Mine was very bad due to the incompetence of my head restorer. :evil:
1965 Elan S2 (26/4726)
2002 Elise S2 (now sold :-()
1970 Scimitar GTE
"The older I get the better I was !"
Geoffers71
Third Gear
Third Gear
 
Posts: 387
Joined: 06 Feb 2014
Location: Plymouth, England

PostPost by: peterlotuselan » Mon Jun 17, 2019 9:05 am

Many thanks, so looks like I know what I am doing next weekend then, cam cover off and checking the shims........
Thanks for confirming what the tune up guy told me, at least it is not too serious.
peterlotuselan
New-tral
 
Posts: 11
Joined: 03 Jun 2016
Location: Southend on Sea

PostPost by: types26/36 » Mon Jun 17, 2019 9:39 am

peterlotuselan wrote:at least it is not too serious.


Not sure about that, if it has been running for very long with no clearance on the valves it could have burnt the valve or seat, this would then be a head off job which often leads to more work......sorry to be so negative.
Brian
64 S2 Roadster
72 Sprint FHC
User avatar
types26/36
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3551
Joined: 11 Sep 2003
Location: U.K.

PostPost by: peterlotuselan » Mon Jun 17, 2019 9:48 am

Fortunately has not been running for a long time like this. Probably only about 5 miles total so should be ok, fingers crossed.
peterlotuselan
New-tral
 
Posts: 11
Joined: 03 Jun 2016
Location: Southend on Sea

PostPost by: alan.barker » Mon Jun 17, 2019 1:40 pm

If there is some tappet clearance even small i would say burnt Exhaust Valve. :oops:
This happens many times on +2 Elans where n°4 has the vacuum take off for the Brake Sevo making it run weak.
Alan
Alan.b Brittany 1972 elan sprint fhc Lagoon Blue 0460E
alan.barker
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1665
Joined: 06 Dec 2008
Location: BRITTANY FRANCE

PostPost by: alan.barker » Tue Jun 18, 2019 4:58 pm

An after thought did they lift the Engine with Straps just under the Thermostat Housing and Inlet Tracks only.
The Head Gasket wouldn't like that
Alan
Alan.b Brittany 1972 elan sprint fhc Lagoon Blue 0460E
alan.barker
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1665
Joined: 06 Dec 2008
Location: BRITTANY FRANCE

PostPost by: peterlotuselan » Mon Jun 24, 2019 2:55 pm

A good point Alan, I am not sure how they lifted the engine, but hopefully not by the head, I shall check. Meantime I have checked the valve clearences and I need to replace 4 shims, and indeed the inlet on no.4 was 2.20 mm without the shim in and the shim measures in (on my new micrometer) at 2.52 mm so it was definitely not closing on the inlet side.

New shims ordered, must be careful when I open the garage door as have suspended the timing Chiang from the garage ceiling with bungee cord to keep it on the crank.

Will let you know once I have the new shims fitted, but hopefully this solves it.

Thanks to all for the input, much appreciated.
peterlotuselan
New-tral
 
Posts: 11
Joined: 03 Jun 2016
Location: Southend on Sea

PostPost by: alan.barker » Mon Jun 24, 2019 3:09 pm

You can't check with no Shim because the Valve Spring Retainer will touch the underside of the Cam Follower. You need to use a thin Shim which will be pinced between the top of the Valve Stem and contact face under the Cam Follower.
Alan
Alan.b Brittany 1972 elan sprint fhc Lagoon Blue 0460E
alan.barker
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1665
Joined: 06 Dec 2008
Location: BRITTANY FRANCE

PostPost by: peterlotuselan » Mon Jun 24, 2019 3:13 pm

Good point, will try again with a thin shim and see, thanks for mentioning.
peterlotuselan
New-tral
 
Posts: 11
Joined: 03 Jun 2016
Location: Southend on Sea

Total Online:

Users browsing this forum: No registered users and 5 guests