Lotus Elan

Log In / Registation problems

PostPost by: tonycharente » Thu Sep 21, 2017 8:20 pm

Hello,
A French friend of mine, Gérard Husser, could not sign in. He asked me to try to help him and gave me what he said to be his user existing username ("G Husser") and his password (which I won't type here for obvious reasons). I started by trying to get him sent a new password, for which I put in "G Husser" and his email address, which is "[email protected]", but this combination came up as not being found, so no new password was sent. I assume that he did not in fact use "G Husser" as his user name a few years ago, as when I then tried to create a fresh registration for him using his (above) email address I got the message "The entered email address is already in use", so he was definitely already registered, just not with the username he thought, "G Husser"... So I could neither get him sent a fresh password, nor get him a new registration using his email address.

My next step was to create a new registration for him using MY current email address,
("[email protected]") (which is not the one I used to register myself many years ago) coupled with his chosen user name ("G Husser") and his chosen password, and this has worked - so Gérard can at least now sign in.

However if ever anyone sends him a PM, the notifcation will come to me...

Is there any solution to this, please? For example can his registered email address be changed from mine ("[email protected]") to his ("[email protected]") ?

Or can you simply send him (to "[email protected]") his correct username - then his new registration could be cancelled as he would be able to use his earlier registration.

Many thanks
Tonycharente
1969 Elan FHC S4 SE
tonycharente
Second Gear
Second Gear
 
Posts: 130
Joined: 14 Jul 2005
Location: Segonzac, Charente, France

PostPost by: oldelanman » Fri Sep 22, 2017 6:17 am

Deleted...
Last edited by oldelanman on Fri Sep 22, 2017 7:47 pm, edited 1 time in total.
Roger
S4 DHC
oldelanman
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1537
Joined: 02 Jan 2008
Location: Dorset UK

PostPost by: jcocking » Fri Sep 22, 2017 7:41 pm

I sent you a PM with his username.

I deleted the account created to try changing to the existing email.
Jeff Cocking
LotusElan.net
1970 S4 SE
"Someday I will spend more time on the Elan and less time on the website."
User avatar
jcocking
Third Gear
Third Gear
 
Posts: 366
Joined: 06 Sep 2003
Location: Dallas, Texas

PostPost by: tonycharente » Sat Sep 23, 2017 8:08 pm

Hello Jeff,
Thank you for your kind intervention : Using the user name info you provided I requested a new Password for Gérard, which will have been sent to his own email address. Not heard back from him yet, but logically all is fixed now. Thank you once again,
Tony

Hello Roger,
Thank you for your suggestion (since deleted) which didn't work for Gérard as his own email address had already been used. However I did just do what you suggested in order to update my own registered email address and it worked perfectly, thanks.

Thanks again to you both,
Tony
1969 Elan FHC S4 SE
tonycharente
Second Gear
Second Gear
 
Posts: 130
Joined: 14 Jul 2005
Location: Segonzac, Charente, France

PostPost by: tonycharente » Sun Sep 24, 2017 7:54 pm

Hello again Jeff,
Gérard has just confirmed that all is now working for him - thank you again!
Kind regards
Tony
1969 Elan FHC S4 SE
tonycharente
Second Gear
Second Gear
 
Posts: 130
Joined: 14 Jul 2005
Location: Segonzac, Charente, France

Total Online:

Users browsing this forum: No registered users and 1 guest