Lotus Elan

Why do I get: You are not authorised to read this forum.

PostPost by: 1owner69Elan » Sat Mar 09, 2019 10:48 pm

Lately when selecting various topics after a search I get the message:

"You are not authorised to read this forum."

I am a contributing member with 4th gear status. I don't remember encountering this before.
'69 Elan S4 SE
Street 181 BHP
Original owner
User avatar
1owner69Elan
Fourth Gear
Fourth Gear
 
Posts: 560
Joined: 16 Jun 2015
Location: California

PostPost by: SENC » Sat Mar 09, 2019 11:34 pm

Like this? I've noticed it, too, Seems to happen intermittently when following links from Google searches.

screenshot_2019-03-09-18-33-06.png and
Henry
69 S4
SENC
Third Gear
Third Gear
 
Posts: 384
Joined: 30 Dec 2015
Location: NC

PostPost by: 1owner69Elan » Sun Mar 10, 2019 1:28 am

I get it when using the internal Lotuselan.net search function.
'69 Elan S4 SE
Street 181 BHP
Original owner
User avatar
1owner69Elan
Fourth Gear
Fourth Gear
 
Posts: 560
Joined: 16 Jun 2015
Location: California

PostPost by: jcocking » Sun Mar 10, 2019 1:23 pm

Try it now. We were cleaning up permissions on some of the sections of the website. I have reset the mail archive section.
Jeff Cocking
LotusElan.net
1970 S4 SE
"Someday I will spend more time on the Elan and less time on the website."
User avatar
jcocking
Third Gear
Third Gear
 
Posts: 361
Joined: 06 Sep 2003
Location: Dallas, Texas

PostPost by: 1owner69Elan » Sun Mar 10, 2019 4:51 pm

Appears to be fixed. Thank you.
'69 Elan S4 SE
Street 181 BHP
Original owner
User avatar
1owner69Elan
Fourth Gear
Fourth Gear
 
Posts: 560
Joined: 16 Jun 2015
Location: California

Total Online:

Users browsing this forum: No registered users and 0 guests