Lotus Elan

Help with a working Zetec Plus 2 Map

PostPost by: niallf » Wed Jun 15, 2005 1:36 pm

Calling Spyder Zetec +2 owners.

I'd be really grateful if someone could e-mail me a known working Emerald ECU Map for a standard 2L Zetec with standard cams, Jenvey TBs plus Emerald 3d installation.

I think the one I'm using (Spyda3.fig) may be corrupted, as I've run out of other ideas (except for dodgy fuel).

background is...

Still having problems getting my Zetec +2 to run anything like sensibly. It'll start, but then not idle, and have erratic throttle control anything below about 2,500 RPM.

TB's seem balanced, spark plugs are all sparking, Plugs are getting very sooty when running, but seems to indicate presence of fuel in all cylinders. I've checked the cam timing, it's all correct. I've also now screened the cable from the cam sensor, in case it was an interference problem.

Other ideas gratefully welcomed.

Regards,

Niall
Phonetic email: niallATgreenbanksDOTu-netDOTcom
User avatar
niallf
Second Gear
Second Gear
 
Posts: 200
Joined: 19 Sep 2003
Location: Banbury(ish), UK

PostPost by: v7slr » Thu Jun 16, 2005 11:14 pm

Have you tried calling Emerald? Dave and Karl have a LOT of maps available. I'm sure they will be pleased to help.

Alternatively Spyder might have what you want. I've not dealt with them so I'm just guessing.
v7slr
Second Gear
Second Gear
 
Posts: 59
Joined: 14 Jun 2005
Location: Midlands, UK

Total Online:

Users browsing this forum: murt30097 and 4 guests