Lotus Elan

Motor mount failure; New Pirelli cn36

PostPost by: webbslinger » Wed Apr 17, 2019 8:25 pm

Almost a failure that is. The left side Spyder engine mount was about 1/4" away from separating. The break started at the bottom so it wasn't visible from above. I'm feeling very fortunate to have noticed it as it feels like it was about one mash of the gas from failing. Attached is a picture.

BTW, if you haven't seen them yet, check out Pirellis new cinturato cn36 tires.
Attachments
20190417_112631.jpg and
webbslinger
Second Gear
Second Gear
 
Posts: 114
Joined: 23 Jun 2012
Location: Friday Harbor, WA USA

PostPost by: webbslinger » Wed Apr 17, 2019 8:40 pm

Here's a better picture of the mount.
Attachments
20190417_112622.jpg and
webbslinger
Second Gear
Second Gear
 
Posts: 114
Joined: 23 Jun 2012
Location: Friday Harbor, WA USA

PostPost by: grassyknoll » Thu Apr 18, 2019 12:42 pm

Another reason to stick with a folded chassis... not a fan of spyder chassis since owning one...
grassyknoll
First Gear
First Gear
 
Posts: 43
Joined: 30 Jul 2015
Location: ul

PostPost by: elj221c » Thu Apr 18, 2019 1:10 pm

Engine mounts crack on those too.....
Roy
'65 S2
User avatar
elj221c
Fourth Gear
Fourth Gear
 
Posts: 629
Joined: 12 Sep 2003
Location: Surrey Hills, England

PostPost by: mbell » Thu Apr 18, 2019 6:42 pm

Thats not good. Have a set of these on the self with a spyder chassis to go on. Any idea on the cause of this?
'73 +2 130/5 RHD, now on the road and very slowly rolling though a "restoration"
mbell
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1458
Joined: 07 Jun 2013
Location: Austin, TX (UK Ex-pat)

PostPost by: webbslinger » Fri Apr 19, 2019 2:39 am

mbell
No idea what caused the crack other than I drive it a lot and have hit a few whopper bumps. I'm a fan of the Spyder frame, but the mounts looked pretty thin. As lucky as I was to catch it before it failed, there was a bit of rust so it had been there awhile and I should have noticed it sooner. I put it up in hopes that everyone will look at theirs.
I had it welded this morning and it's all back together now.
webbslinger
Second Gear
Second Gear
 
Posts: 114
Joined: 23 Jun 2012
Location: Friday Harbor, WA USA

PostPost by: Famous Frank » Fri Apr 19, 2019 3:43 am

Where did you see new CN36's ? I had them on my 73 VW Sports Bug and again on my 74 Europa Special. Hands down, they were the best tires I ever had in my life. I'd buy more today id I knew where. The Bug won the National SCCA Solo II Title and the Europa came in second at the Nationals also.

Frank
Famous Frank

66 Elan S2 SE
65 Elan S2
66 Elan 26R
69 S2 Europa
06 Elise
67 Barracuda
User avatar
Famous Frank
Fourth Gear
Fourth Gear
 
Posts: 646
Joined: 29 Apr 2004
Location: Atlanta, Georgia USA

PostPost by: tjb0274 » Fri Apr 19, 2019 11:31 am

Pirelli have had the reissue CN36s out for a few years now - at least, they've been available here in Australia that long. I have the 175x13s on my S2 Europa - very happy with them.
1969 S4
1969 Europa S2
1990/1970 Ricciardi/Alfa
tjb0274
Second Gear
Second Gear
 
Posts: 59
Joined: 09 May 2018
Location: Australia

PostPost by: webbslinger » Fri Apr 19, 2019 3:44 pm

The cn36 tire is available in the US from Lucas Classic Tires in Long Beach, CA. They are also available in the UK.
webbslinger
Second Gear
Second Gear
 
Posts: 114
Joined: 23 Jun 2012
Location: Friday Harbor, WA USA

PostPost by: mbell » Fri Apr 19, 2019 6:43 pm

Thanks. Will give mine a very close look over and monitor if I ever get around to the chassis swap.
'73 +2 130/5 RHD, now on the road and very slowly rolling though a "restoration"
mbell
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1458
Joined: 07 Jun 2013
Location: Austin, TX (UK Ex-pat)

Total Online:

Users browsing this forum: No registered users and 6 guests