Lotus Elan

Why does the idling speed...

PostPost by: richardcox_lotus » Fri Jun 09, 2006 4:02 pm

..increase when the engine is hot ?

Under normal conditions idles at 900-1000rpm

Under hot conditions, idles at 1400 rpm, with severe hot conditions (last year) idling at 1900 (albeit with a colder plug) !!!

Carbs are Webers - all set up by someone who knows.

Regards

Richard
richardcox_lotus
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1110
Joined: 11 Jul 2004
Location: Kent

PostPost by: M100 » Fri Jun 09, 2006 10:13 pm

Something is opening up and letting excess air into the engine, it could be the vacuum line to the headlights or the carb mounts or some other tapping into the inlet manifold.

If you can get the car to do it when stationary then squirt some (unlit!) butane/propane gas from a blowtorch around each joint and see if the idle speed changes. If it does then you've found the leak (there may be more than one)
Martin
72 Sprint DHC
User avatar
M100
Fourth Gear
Fourth Gear
 
Posts: 766
Joined: 16 Sep 2003
Location: Yorkshire

PostPost by: 1964 S1 » Sat Jun 10, 2006 1:44 am

I ditto what M100 states (and I still owe him a local brew.) Something's letting air in where it shouldn't as connections expand from heat.
1964 S1
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1496
Joined: 15 Sep 2003
Location: Hamilton County, Ohio

PostPost by: triumphelan » Sat Jun 10, 2006 6:02 am

WD 40 will find any leaks arround the carb mounts
Regards John 1969S4DHC
triumphelan
Third Gear
Third Gear
 
Posts: 297
Joined: 04 Jul 2005
Location: UK North London HA61PY

PostPost by: iain.hamlton » Sat Jun 10, 2006 5:58 pm

I suspect you have a vacuum leak as others have said, but dont be too surprised if there is still a difference in idle between cold and hot.

I replaced the mounting O-rings, balanced the carbs carefully at idle (otherwise whichever is more closed will hold the other butterflies open through the linkage between the carbs); changed the throttle cable, and fitted an extra return spring. I am now happy there is no leak. But it still runs faster when hot. In my case, 600 rpm when cold, 900 when warm.

one other thing. depending on your distributor, if it starts to advance at idle, the adavnce will make it idle faster still, and exaggerate the effect. Use a timing light and check where your distributor starts to advance. Ideally set your idle (and timing if it's wrong) so it doesnt start to advance on idle, but you'll have to find any vacuum leaks first.

Good luck!

- Iain
iain.hamlton
Third Gear
Third Gear
 
Posts: 232
Joined: 18 Oct 2004
Location: Fleet, Hampshire, UK

PostPost by: bill308 » Sun Jun 11, 2006 2:28 am

I believe it is quite normal for a warmed up engine to idle faster than when cold. After all, oil will thin out, so there is less bearing drag, running clearances will be re-established, and combustion mixture may be better, especially if the overall idle mixture is a little on the lean side to begin with. This warming up process may increase idle rpm 100-150 rpm. If at the slightly higher idle speed, ingnition timing advance begins, due to weak distributor springs, then engine idle speed could increase another 100 rpm or so.

Bill
bill308
Fourth Gear
Fourth Gear
 
Posts: 775
Joined: 27 May 2004
Location: Windsor, CT USA

Total Online:

Users browsing this forum: 1963 S1 and 4 guests