Lotus Elan

+2 Bonnet Light Micro Switch

PostPost by: thor » Thu Nov 17, 2005 2:46 pm

eehhm.... yes!
BUT, I only got the car in august, and was too busy polishing and driving to care about such insignificancies as checking lightbulbs..... Now it's packed away for the winter.

:-)

Thor
thor
Third Gear
Third Gear
 
Posts: 490
Joined: 12 May 2005
Location: Oslo, Norway

PostPost by: Hamish Coutts » Thu Nov 17, 2005 8:17 pm

Rohan,

That is far too obvious for my feeble mind to think of on its own probably, in part, because the connectors have been soldered onto the wiring (no idea why) and not removeable at one end.

Something else to do over the winter. :)

Hamish.
"One day I'll finish the restoration - honest, darling, just a few more years....."
User avatar
Hamish Coutts
Fourth Gear
Fourth Gear
 
Posts: 517
Joined: 29 Jun 2004
Location: Scotland.

PostPost by: niallf » Thu Nov 17, 2005 11:34 pm

thor wrote:- Only one fog lamp working
Thor


Note that it if it's a Plus 2S it may only have one fog lamp. The other may well be a spot lamp on a separate switch. The lenses are different. The spot lamp is almost clear glass, the fog lamp has a diffraction lens.

Niall
User avatar
niallf
Second Gear
Second Gear
 
Posts: 200
Joined: 19 Sep 2003
Location: Banbury(ish), UK

PostPost by: thor » Fri Nov 18, 2005 9:28 am

really? And where could this switch be........
thor
Third Gear
Third Gear
 
Posts: 490
Joined: 12 May 2005
Location: Oslo, Norway

PostPost by: niallf » Fri Nov 18, 2005 11:13 pm

In the +2S (and S130, I think) there are two 'dash type' switches in the trim to the right of the steering wheel (rhd). One is a latching switch for the fog lamp, the other is a momentary switch for the spot lamp.

Niall
User avatar
niallf
Second Gear
Second Gear
 
Posts: 200
Joined: 19 Sep 2003
Location: Banbury(ish), UK

PostPost by: thor » Sat Nov 19, 2005 9:16 am

ahaaaa.... I'll check then, thanks.
thor
Third Gear
Third Gear
 
Posts: 490
Joined: 12 May 2005
Location: Oslo, Norway

PostPost by: 72plus2 » Tue Nov 22, 2005 12:40 am

Thor,

I had the same lights not working in my federal 72 +2 S130, exccept for the fog lamps, that you do. I pushed the thickest group of wires back through the bulkhead in to the cabin and the problem was solved. A lot of the courtesy lights are all on the same circut.

My fog lamps are each wired to separate switches in the lower facia trim to one side of the steering wheel. Not sure if this is the original config.


Chris
User avatar
72plus2
Second Gear
Second Gear
 
Posts: 54
Joined: 06 Oct 2003
Previous

Total Online:

Users browsing this forum: No registered users and 9 guests