Lotus Elan

Elan Starter Blues

PostPost by: archigator » Sat Dec 20, 2003 1:25 pm

My Elan Sprint goes through starters like they were potato chips. I've bought aftermarket starters from both RD Enterprises and Dave Bean, and they don't last more than 50 or 60 cranks without having to be rebuilt. I now have two of the same starter... I install one while the other is being rebuilt. I've checked all of the clearances once the starter is installed, and it's within the allowable tolerances. (I've also installed new ring gear, purchased from the same source as the starter... so their teeth should be compatable.) As a result, I've really become efficient at changing them out, but I'd rather be driving... any opinions?

Gary
'71 Elan Sprint
User avatar
archigator
Fourth Gear
Fourth Gear
 
Posts: 549
Joined: 15 Sep 2003
Location: Miami (down where the old gators play), Florida

PostPost by: BillGavin » Sat Dec 20, 2003 2:33 pm

What's the failure mode? Which parts need to be replaced?

If the failure is electrical, I'd first inspect the battery/starter cables and ground cable very carefully to ensure that the starter is getting full power. A check of the battery would help eliminate that as a possibility. Also make sure you don't have any 'leakage' in the switch so that the starter remains partially or fully engaged when driving.

If the failure is mechanical, I'd double check the pinion position at rest and at full throw, and make sure the pinion meshes correctly with the ring gear. Make sure that the correct pinion is fitted to your starters.

If you're still using the Lucas starter, there are several choices of pinions, not all of which work properly. Hopefully, Lotus suppliers would be aware of this and would have supplied a suitable pinion. If your engine is heavily modified, or if the timing has a lot of static advance, you could be overloading the starter.

I have a detuned racing engine in my Elan and I bought one of Keith Gustavson's starters as soon as I bought the car. It has performed flawlessly for three years now.
User avatar
BillGavin
Second Gear
Second Gear
 
Posts: 136
Joined: 19 Sep 2003

PostPost by: types26/36 » Sat Dec 20, 2003 2:39 pm

Gary,
My S2 used to go through pinions (I presume its your pinion that gives up) I used to fit the 9 tooth one as stated in Miles Wilkins T.Cam book, after 2 or 3 I fitted the 10 tooth and the problem went away! I am using the standard Lucas starter and the original flywheel/ring gear, the teeth are slightly worn. I am proberbly stating the obvious by saying you do have the plate between the engine & g/box dont you? it acts as a dust shield/spacer.
seasons greetings :rolleyes:
Brian
Brian
64 S2 Roadster
72 Sprint FHC
User avatar
types26/36
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 3529
Joined: 11 Sep 2003
Location: U.K.

PostPost by: archigator » Sat Dec 20, 2003 3:01 pm

My starter has 9 teeth, and it's an after market Japanese unit sold for Elans. And yes, it's the pinions that give out. I do have the plate in place between the engine and the gear box, and my engine, other than the starter is pure stock. I also purchased a Fidanza lightweight flywheel that I'm waiting to install once my starter problem is resolved... :blink:

Gary
'71 Elan Sprint
User avatar
archigator
Fourth Gear
Fourth Gear
 
Posts: 549
Joined: 15 Sep 2003
Location: Miami (down where the old gators play), Florida

PostPost by: Bill » Sat Dec 20, 2003 6:54 pm

gary.

I had the same problem, I must have gone thru 10 pinion gears, in the end a starter would last less than 100 starts.I found that in time the shaft on the starter would bend a little and that screwed things up.

I replaced it with an addapted Nissan pickup starter that is gear driven - it has the selenoid built in.

The adapter plate is an easy lathe job in 1 in. alum. plate. It was designed by one of our club members some tme back and I believe there are about 20 out there

I have the drawing / specks that I could fax you if you want, let me know.

Bill (26/0538)
Bill Rathlef
Vancouver Island, Canada
"Keep your stick on the ice, boys."
User avatar
Bill
Fourth Gear
Fourth Gear
 
Posts: 621
Joined: 05 Oct 2003
Location: Vancouver Island, Canada

PostPost by: Foxie » Sat Dec 20, 2003 11:28 pm

I used have this problem, the starters, and there were many, with new batteries, were always marginal. I put in a reduction gear type starter obtained from Burtonpower, it leaves the Lucas type standing.

Sean Murray
68 Elan +2, 70 Elan +2s
User avatar
Foxie
Fourth Gear
Fourth Gear
 
Posts: 818
Joined: 20 Sep 2003
Location: Wexford, Ireland

PostPost by: rgh0 » Sun Dec 21, 2003 10:16 am

Gary

While it is possible to make the original lucas bendix gear starters work reliably it needs everything to be perfect.
e.g.
Starter electrics to ensure proper kick to get bendix to spin in properly and stay engaged.
Starter mechanicals to ensure proper pinion to ring gear alignment.
Starting technique to get a clean engage and disengage.
Engine mechnical condition, timing and carbs to ensure an easy start and no kick back.
etc

Anything wrong and the pinion gets chewed up. If you have Strombergs rather than Webers its even worse as they generally need more cranking to start especially if hot. After 20 years of working to get it perfect and keep it perfect I concluded its easier to change to a more modern pre-engage type. I use a Bosch starter that was used on later 2Litre escorts in Australia. It has 3 mounitng bolt holes but is happy just using the 2 that match the Bell housing in my Elan and Plus 2.

Rohan
In God I trust.... All others please bring data
User avatar
rgh0
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 6983
Joined: 22 Sep 2003
Location: Melbourne, Australia

Total Online:

Users browsing this forum: h20hamelan, pptom, SJ Lambert and 6 guests