Page 1 of 1

any clues gentlemen: or actual knowledge??!!?! help needed

PostPosted: Sat Jun 08, 2019 5:35 pm
by el-saturn
engine rebulit! after maybe 500miles emulsion/creamy oil (whitish); changed oil-filter oilpain etc.. comes back. TODAY when starting the engine i experienced hydrolock as i see it. it was like a hammer hitting the engine (bam) - i suppose the starterengine pushed the water out and started. the starter engine didn't want to move;but finally did: THEN for the first time ever a big shot of sweet black water (i tasted it) came out of the exhaust. the water itself stays uncontaminated! is it the head gasket or the water pump area?!' Sandy - AND would you also quit driving?? ill add some what did u do today photots later today or tomorrow THANK MATES for any advice

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 6:05 pm
by StressCraxx
Sounds like a big leak into a cylinder.

Do you see bubbles in the coolant when you remove the radiator cap? If yes, it's a head gasket or head leak. You may be able to smell exhaust in the coolant.

Suggest you get a radiator pressure tester and pressurize the cooling system.

Pull each spark plug and look with a light source. You might even be able to hear it leaking in.

You might be able to witness the leak by removing the valve cover and peeking in with a light source. Suggest getting at this right away so the crank journals or cylinder bores do not rust.

Good luck.

Regards,
Dan Wise

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 7:26 pm
by el-saturn
no i dont. the hydrolock shows towards headgasket, right? the 1st symptom was the creamy oil. once running (two days ago NO problems, started after 1,5 revs. yesterday 1st lock; hydrolock? i guess the starter motor pushes (slowly) the water out whereafter the gas can ignite???? ..............thank god my rods should take 1500hp!!! cheers ........ i DO have the time and a one time used cometic i'd try for SECONDS with copper seal) sandy

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 8:25 pm
by elanfan1
Long term glycol poisoning - now that explains a lot!

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 8:54 pm
by el-saturn
that i did NOT get. AND it's a step back instead of forward 47hrs left: all neccessary bits head and pump gaskets etc.. (incl threeBOND) on the shelf / ready cheers sandy

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 10:13 pm
by Chrispy
It can only be the head gasket if it’s ending up in the combustion chamber.

Hope your rods aren’t bent...

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 10:49 pm
by vxah
So, could be head gasket failure, cracked head or cracked cylinder bore?
If you know it is likely to lock up next time you crank it, take the spark plugs out first then see which cylinder spurts the coolant out.. I would probably turn the engine over by hand to avoid a mess! At least this way when you take it apart you will know roughly where to look?

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sat Jun 08, 2019 11:26 pm
by el-saturn
the reason i can assume no Rod is bent: the engine runs fine, as always. i'm pretty sure you'd notice a HUGE difference!! i'd take the head off tomorrow morning if you gents motivate me to do so! AND they are like carrillos or so called H-Beam sandy

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 12:22 am
by rgh0
Glycol sweetened water coming out of the exhaust sure sounds like a head gasket failure. What sort of head gasket did you use. You mention you have a spare Cometic head gasket. If this is the multi layer steel (MLS) style head gasket and that is what you have used in the engine that could be a contributor as they are hard to get to seal reliably on a twin cam. Personally I prefer the composite fibre style head gaskets as they accommodate movement in the relatively flexible twin cam head better I believe.

If you have lots of water in the oil making it creamy that also suggests the head gasket is not sealing between the water passages and the various passages that drain to the sump such as the push rod holes.

cheers
Rohan

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 1:30 am
by Davidb
The only time I had this happen on a Twin Cam it was a badly cracked block--at #3 main bearing.

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 1:39 am
by 2cams70
You just need to take the head off. And do it quickly. As another poster said the bores are likely to rust if you don't.

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 5:01 am
by el-saturn
i'm going to work! 1st ill take the plugs out and look where or which cylinder is wet, if not wet, i think ill wait for a great idea coming from this forum before i take the head off. the gasket i used is one of the composite/fiber ones and the once used cometic DID seal and looks unused!?!?!? Sandy ps: it sounds like (with some luck) theswitching of the gasket may solve the problem. i'd use this copper sealant (in a pressurized can) which THEY advise to use! ................................

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 5:21 am
by el-saturn
here's my tiny work shop: ....................with my sick s3 :roll: sandy

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 6:02 am
by 74Twincam
Sounds like you're really only delaying the inevitable and necessary step to remove the head- it sucks but,
if it was my freshly rebuilt engine the head would already be off- let us know what you find!

Re: any clues gentlemen: or actual knowledge??!!?! help nee

PostPosted: Sun Jun 09, 2019 6:08 am
by el-saturn
bill - i agree: ill be there (pictures thereof/whereof included in last post) in 10min - btw we share the middle name (william) and the same cars - a s3 dhc and a jps (black/gold) europa which i sold ---------------------- back in the 90's i forgot to tell my wife about it (he would've hated me and the car even more!!) cheers sandy