Lotus Elan

Water pump question

PostPost by: Evante » Fri Jun 28, 2019 9:01 pm

Hi All,

My 72 Federal Sprint had been sitting for 19 years before I bought it. Other than rebuild the carbs and put on a new fuel pump, I have done nothing else to the engine. I know that Elan water pumps do not like to sit and I will probably need to replace the water pump sooner than later. I have put about 500 miles on the car and so far so good.

My question is, what signs should I expect to see/hear that will let me know the water pump is going?

Thanks in advance for your help.

Jay S.
Jay S.
1972 Sprint, Colorado Orange
2005 Elise, sold
1988 Evante 140TC, sold
Evante
Second Gear
Second Gear
 
Posts: 98
Joined: 01 Jun 2004

PostPost by: elancoupe » Fri Jun 28, 2019 10:19 pm

Dripping from the bleed hole and/or play in the bearing are the common symptoms.
Mike
elancoupe
Fourth Gear
Fourth Gear
 
Posts: 914
Joined: 11 Sep 2003
Location: USA

PostPost by: MarkDa » Fri Jun 28, 2019 10:48 pm

From what I've read in the past if the initial start up didn't do the seal in you should be ok.
But yes it'll leak out.
MarkDa
Fourth Gear
Fourth Gear
 
Posts: 829
Joined: 15 Apr 2017
Location: Stroud

PostPost by: Evante » Sat Jun 29, 2019 1:39 pm

Thank you for your responses.

Jay S.
Jay S.
1972 Sprint, Colorado Orange
2005 Elise, sold
1988 Evante 140TC, sold
Evante
Second Gear
Second Gear
 
Posts: 98
Joined: 01 Jun 2004

PostPost by: 69S4 » Sat Jun 29, 2019 2:38 pm

Last time my pump went I was in France with the car. From noticing the drip / leak I got about another 2-300 miles before I could feel play in the bearing and after that another 3-400 miles before water was coming out everywhere. Interestingly, even with the bearing completely shot, the pump didn't leak that much while I was actually driving. It was only when I stopped / in town at low revs that it poured out. Topping it up go me back to Dover and the AA got me home from there.
Stuart Holding
Thame UK / Alpe D'Huez France
69 S4 FHC
Honda GoldWing 1800
Honda CBX1000
Kawasaki H1 500
Yamaha XS2
69S4
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1075
Joined: 23 Sep 2004
Location: nr Oxford UK

PostPost by: JJDraper » Sun Jun 30, 2019 9:01 pm

Have a look at this video of my failed water pump...

https://www.youtube.com/watch?v=FUsm7FD ... e=youtu.be

As 69S4 says, mine only packed up after a fast run, as I was parking up. There had been a little play for the last 20-30k miles. Was good for over 100k miles in total though..

Jeremy
User avatar
JJDraper
Fourth Gear
Fourth Gear
 
Posts: 981
Joined: 17 Oct 2004
Location: Buckingham, UK

PostPost by: Evante » Mon Jul 01, 2019 7:07 pm

That video was very helpful.

Thank you Jeremy!

JAS
Jay S.
1972 Sprint, Colorado Orange
2005 Elise, sold
1988 Evante 140TC, sold
Evante
Second Gear
Second Gear
 
Posts: 98
Joined: 01 Jun 2004

Total Online:

Users browsing this forum: englishmaninwales and 8 guests