Lotus Elan

Why do I get: You are not authorised to read this forum.

PostPost by: 1owner69Elan » Sat Mar 09, 2019 10:13 pm

Lately when selecting various topics after a search I get the message:

"You are not authorised to read this forum."

I am a contributing member with 4th gear status. I don't remember encountering this before.
'69 Elan S4 SE
Street 181 BHP
Original owner
User avatar
1owner69Elan
Fourth Gear
Fourth Gear
 
Posts: 580
Joined: 16 Jun 2015
Location: California

PostPost by: Bud English » Sat Mar 09, 2019 10:20 pm

I've never encountered that. You might try posting the question to the Website Questions and Suggestions section at the bottom of the forum index. Jeff monitors that section pretty closely, I believe.
Bud
1970 +2S Fed
"A common mistake that people make when trying to design something completely
foolproof is to underestimate the ingenuity of complete fools."-Douglas Adams
User avatar
Bud English
Fourth Gear
Fourth Gear
 
Posts: 887
Joined: 05 Nov 2011
Location: Winnemucca, NV, USA

PostPost by: 1owner69Elan » Sat Mar 09, 2019 10:51 pm

Moved the post to the correct topic. But cannot now remove this thread. So, double post.
'69 Elan S4 SE
Street 181 BHP
Original owner
User avatar
1owner69Elan
Fourth Gear
Fourth Gear
 
Posts: 580
Joined: 16 Jun 2015
Location: California

PostPost by: mikealdren » Sun Mar 10, 2019 8:55 am

Is it an old closed thread that you found through a search? I have had that issue recently too.
mikealdren
Fourth Gear
Fourth Gear
 
Posts: 928
Joined: 26 Aug 2006
Location: Surrey England

PostPost by: alanr » Sun Mar 10, 2019 12:51 pm

I get exactly the same problem. It is when searching through historical threads 'Archive by LotusElan.net ( Mailing list archive). I get the message 'You are not authorised to read this forum'.
I sent an email to Jeff a few days ago regarding this but haven't had a reply yet.
Alan
'71 +2 S130/4
alanr
Second Gear
Second Gear
 
Posts: 154
Joined: 14 Sep 2018
Location: Derby. UK

PostPost by: davidj » Tue Mar 12, 2019 9:19 am

Yes, I get it too.................. :(

David
davidj
Third Gear
Third Gear
 
Posts: 301
Joined: 09 Apr 2008

PostPost by: jcocking » Wed Mar 27, 2019 12:41 pm

We are in the process of upgrading the software the forums run on. As part of this, we are cleaning up a bunch of old stuff. In the process of cleaning up the mail archive section, I accidentally messed up the permissions on the mail archive section. All should be good now.

We are cleaning up a bunch of posts that are out-dated to make the forum smaller. If you see something that is unusual or appears to be broken, post a topic in the website section.

jeff

p.s. as part of the upgrade, we upgraded the search function. It should be providing better overall search results.
Jeff Cocking
LotusElan.net
1970 S4 SE
"Someday I will spend more time on the Elan and less time on the website."
User avatar
jcocking
Third Gear
Third Gear
 
Posts: 362
Joined: 06 Sep 2003
Location: Dallas, Texas

PostPost by: mikealdren » Wed Mar 27, 2019 4:17 pm

Jeff,
many thanks from all of us

Mike
mikealdren
Fourth Gear
Fourth Gear
 
Posts: 928
Joined: 26 Aug 2006
Location: Surrey England

Total Online:

Users browsing this forum: No registered users and 4 guests