Lotus Elan

Funny Noise

PostPost by: richardhallett99 » Fri Dec 24, 2004 3:35 pm

I have now been running my 71 +2s 130 for two months as an every day car. It really is fantastic fun and I have no regrets (so far) in trading in my modern car for the Lotus.

However......

I have noticed that when I pull away out of a junction, change down at slow speed & in fact most times at lower speeds when I release the clutch (regardless of what gear) - there is a sharp "Crack" from the rear right of the car - around the boot area. It is not deafening but is easy to hear. It is not so distinct when the car is warmed up and not so also - when I have a passenger. It is louder with the window open (Perhaps obviously).

I initially thought that it was just an old car creaking. It is definitely something more sinister. That said, it has been making the noise since I got it, it does not seem to be getting worse and I am buggered if I can locate the source!

Any ideas will be kindly received

Rich H
I should have learned how to fix cars before I bought a Lotus....
richardhallett99
First Gear
First Gear
 
Posts: 37
Joined: 11 Oct 2004
Location: Watchfield - Oxon - UK

PostPost by: lotusanglia1965 » Fri Dec 24, 2004 5:20 pm

:ph34r: Hi! sounds like it could be a joint in one of your solid driveshafts. or the wheel bearing, i seem to remember advising you of excess play in one rear wheel,can't remember which one. i think you do have to go easier on the clutch, as with solid shafts there is no give in the drivetrain. take care and have a good christmas,
Martin
"He's not the messiah, he's a very naughty boy"
Monty Python's The Life Of Brian,best film ever.
lotusanglia1965
Second Gear
Second Gear
 
Posts: 114
Joined: 19 Jul 2004
Location: North Essex,UK

PostPost by: type26owner » Fri Dec 24, 2004 7:03 pm

Check the top diff mounts for intregity along with the lower torque rods. The rubber mounts last about 50k miles tops from spirited driving. I find it necessary to disassemble the top mounts one at a time to inspect the rubber mount for cracks or having sheared into two pieces. Not uncommon for the aluminum ear of the diff housing to crack off also. One of the quirks of the car. The torque rods should have four extra metal washers between the rubber cushions and the ears on the diff. They are there as a safety item to make a clicking noise to alert you to the cushions getting too loose. Next inspect the engine mounts and the gearbox mount.

Chasing down noises is a perilous, misleading process at best. Don't assume anything is the rule I follow. Good Luck!
-Keith
type26owner
Coveted Fifth Gear
Coveted Fifth Gear
 
Posts: 1616
Joined: 18 Sep 2003

PostPost by: worzel » Mon Dec 27, 2004 3:31 pm

Hi

Try the outer wishbone bushes- or it might be that the bolt clamping the outer end to the hub is loose/rusted in etc.

John
worzel
Fourth Gear
Fourth Gear
 
Posts: 696
Joined: 13 Jan 2004

Total Online:

Users browsing this forum: No registered users and 4 guests